<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head data-template-uri="https://www.qatarindians.com/wp-content/themes/townpress">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.qatarindians.com/xmlrpc.php" />
<title>National Address compulsory to complete many other transactions | July 26, Deadline to register</title>

<meta name="description" content="National Address compulsory to complete many other transactions | July 26, Deadline to register. The registration is available through Metrash2." />
<link rel="canonical" href="https://www.qatarindians.com/national-address-compulsory-to-complete-many-other-transactions-july-26-deadline-to-register/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="National Address compulsory to complete many other transactions | July 26, Deadline to register" />
<meta property="og:description" content="National Address compulsory to complete many other transactions | July 26, Deadline to register. The registration is available through Metrash2." />
<meta property="og:url" content="https://www.qatarindians.com/national-address-compulsory-to-complete-many-other-transactions-july-26-deadline-to-register/" />
<meta property="og:site_name" content="Qatar Indians" />
<meta property="article:publisher" content="https://www.facebook.com/Qatarindians/" />
<meta property="article:tag" content="Doha" />
<meta property="article:tag" content="July 26" />
<meta property="article:tag" content="Metrash2" />
<meta property="article:tag" content="Ministry of Interior" />
<meta property="article:tag" content="MOI Qatar" />
<meta property="article:tag" content="MoI Website" />
<meta property="article:tag" content="moigovqatar" />
<meta property="article:tag" content="National Address Deadline" />
<meta property="article:tag" content="National Address Law" />
<meta property="article:tag" content="National Address Qatar" />
<meta property="article:tag" content="National Address Registration" />
<meta property="article:tag" content="National Address Registration Form" />
<meta property="article:tag" content="National Address Registration Last Date" />
<meta property="article:tag" content="National Address Registration Qatar" />
<meta property="article:tag" content="Qatar" />
<meta property="article:tag" content="Qatar expatriates" />
<meta property="article:tag" content="Qatar expats" />
<meta property="article:tag" content="QatarIndians" />
<meta property="article:tag" content="Unified Services Centres" />
<meta property="article:section" content="General News in Qatar" />
<meta property="article:published_time" content="2020-06-27T18:07:43+03:00" />
<meta property="og:image" content="https://www.qatarindians.com/wp-content/uploads/2020/06/National-Address-compulsory-to-complete-many-other-transactions-July-26-deadline-to-register.jpg" />
<meta property="og:image:width" content="1049" />
<meta property="og:image:height" content="590" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="National Address compulsory to complete many other transactions | July 26, Deadline to register. The registration is available through Metrash2." />
<meta name="twitter:title" content="National Address compulsory to complete many other transactions | July 26, Deadline to register" />
<meta name="twitter:image" content="https://www.qatarindians.com/wp-content/uploads/2020/06/National-Address-compulsory-to-complete-many-other-transactions-July-26-deadline-to-register.jpg" />

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Qatar Indians &raquo; Feed" href="https://www.qatarindians.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Qatar Indians &raquo; Comments Feed" href="https://www.qatarindians.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Qatar Indians &raquo; National Address compulsory to complete many other transactions | July 26, Deadline to register Comments Feed" href="https://www.qatarindians.com/national-address-compulsory-to-complete-many-other-transactions-july-26-deadline-to-register/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.qatarindians.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.13"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ccw_main_css-css' href='https://www.qatarindians.com/wp-content/plugins/click-to-chat-for-whatsapp/assets/css/mainstyles.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://www.qatarindians.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.qatarindians.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css' href='https://www.qatarindians.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.7.13' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css' href='https://www.qatarindians.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css' href='https://www.qatarindians.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.31.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://www.qatarindians.com/wp-content/themes/townpress/style.css' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>
body { font-family: 'Source Sans Pro', Arial, sans-serif; font-size: 16px; font-weight: 400; }
 .header-branding.m-large-logo span { max-width: 80px; } .header-branding.m-small-logo span { max-width: 58px; } @media ( max-width: 991px ) { .header-branding.m-small-logo span, .header-branding.m-large-logo span { max-width: 58px; } }
</style>
<link rel='stylesheet' id='theme-skin-css' href='https://www.qatarindians.com/wp-content/themes/townpress/library/css/skin/blue.css' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-theme_options-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A200%2C300%2C400%2C600%2C700%2C900%2C200italic%2C300italic%2C400italic%2C600italic%2C700italic%2C900italic&#038;subset=latin&#038;ver=4.7.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/wp-a11y.min.js?ver=4.7.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.qatarindians.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.qatarindians.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.qatarindians.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/www.qatarindians.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<link rel='https://api.w.org/' href='https://www.qatarindians.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.qatarindians.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.qatarindians.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.7.13" />
<link rel='shortlink' href='https://www.qatarindians.com/?p=7644' />
<link rel="alternate" type="application/json+oembed" href="https://www.qatarindians.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.qatarindians.com%2Fnational-address-compulsory-to-complete-many-other-transactions-july-26-deadline-to-register%2F" />


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '2040685956173805', {}, {
    "agent": "wordpress-4.7.13-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "4.7.13",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>




<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=2040685956173805&ev=PageView&noscript=1"/>
</noscript>


<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.qatarindians.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.qatarindians.com/wp-content/themes/townpress/library/css/oldie.css"><![endif]--><!--[if lt IE 9]><script src="https://www.qatarindians.com/wp-content/themes/townpress/library/js/html5.min.js"></script><![endif]--><!--[if lt IE 9]><script src="https://www.qatarindians.com/wp-content/themes/townpress/library/js/respond.min.js"></script><![endif]--><link rel="icon" href="https://www.qatarindians.com/wp-content/uploads/2017/03/cropped-QatarIndians-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.qatarindians.com/wp-content/uploads/2017/03/cropped-QatarIndians-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.qatarindians.com/wp-content/uploads/2017/03/cropped-QatarIndians-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.qatarindians.com/wp-content/uploads/2017/03/cropped-QatarIndians-Logo-270x270.png" />
<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 768px) {
.responsive-table {
overflow: hidden;
overflow-x: scroll;
display:block;
}
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="propeller" content="004b72bdff1eb92a0ebf736d047b1ab7" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4894085634024794",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"qEQrq154He20NE", domain:"qatarindians.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=qEQrq154He20NE" style="display:none" height="1" width="1" alt="" /></noscript>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4894085634024794",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-7644 single-format-standard townpress wpb-js-composer js-comp-ver-5.1 vc_responsive">

<header id="header" class="m-has-header-tools m-has-gmap m-has-search">
<div class="header-inner">

<div class="header-content">
<div class="c-container">
<div class="header-content-inner">

<div class="header-branding m-large-logo">
<a href="https://www.qatarindians.com"><span><img src="http://www.qatarindians.com/wp-content/uploads/2017/03/QatarIndians-Logo-HP.png" alt="Qatar Indians"></span></a>
</div>


<div class="header-toggle-holder">

<button class="header-toggle" type="button">
<i class="ico-open tp tp-menu"></i>
<i class="ico-close tp tp-cross"></i>
<span>Menu</span>
</button>


<button class="header-gmap-switcher" type="button" title="Show on Map">
<i class="ico-open tp tp-map2"></i>
<i class="ico-close tp tp-cross"></i>
</button>

</div>


<div class="header-menu">

<nav class="main-menu">
<ul id="menu-qatarindians-com" class="menu-items clearfix"><li id="menu-item-494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-494"><a href="https://www.qatarindians.com/">Home</a></li>
<li id="menu-item-3749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3749"><a href="https://www.qatarindians.com/about-qatar-indians/">About Us</a></li>
<li id="menu-item-3064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3064"><a href="https://www.qatarindians.com/jobs-doha-qatar/">Jobs in Qatar – Find and Apply for Jobs in Qatar</a></li>
<li id="menu-item-3058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3058"><a href="https://www.qatarindians.com/post-a-job/">Post a Job</a>
<ul class="sub-menu">
<li id="menu-item-3061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3061"><a href="https://www.qatarindians.com/job-dashboard-jobs-in-qatar/">Jobs in Qatar | Find and Apply for Jobs in Qatar</a></li>
</ul>
</li>
<li id="menu-item-3922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3922"><a href="https://www.qatarindians.com/qar-to-inr-rate-today-doha-qatar/">QAR to INR Exchange Rate today | Qatari Riyal to Indian Rupee Exchange Rate Today</a></li>
</ul>
</nav>

</div>


<div class="header-tools">

<div class="header-search">

<form class="c-search-form" action="https://www.qatarindians.com/" method="get">
<div class="form-fields">
<input type="text" name="s" placeholder="Search this site..." value="">
<button class="submit-btn" type="submit"><i class="tp tp-magnifier"></i></button>
</div>
</form>

</div>


<button class="header-gmap-switcher" type="button" title="Show on Map">
<i class="ico-open tp tp-map2"></i>
<i class="ico-close tp tp-cross"></i>
<span>Map</span>
</button>

</div>

</div>
</div>
</div>


<div class="header-gmap">
<div class="gmap-canvas" data-enable-mousewheel="true" data-maptype="hybrid" data-zoom="17" data-address="Doha, Qatar" data-latitude="25.283943" data-longitude="51.3719109"></div>
</div>

</div>
</header>


<div class="header-bg">

<div class="header-image" data-autoplay="10">
</div>

</div>


<div id="core" class="post-7644 post type-post status-publish format-standard has-post-thumbnail hentry category-news-qatar-general category-news-qatar tag-doha tag-july-26 tag-metrash2 tag-ministry-of-interior tag-moi-qatar tag-moi-website tag-moigovqatar tag-national-address-deadline tag-national-address-law tag-national-address-qatar tag-national-address-registration tag-national-address-registration-form tag-national-address-registration-last-date tag-national-address-registration-qatar tag-qatar tag-qatar-expatriates tag-qatar-expats tag-qatarindians tag-unified-services-centres">
<div class="c-container">
<div class="row">
<div class="col-md-6 middle-column col-md-push-3">

<div id="page-header" class=" m-has-breadcrumbs">

<div class="page-title"><h1>National Address compulsory to complete many other transactions | July 26, Deadline to register</h1></div>


<div class="breadcrumbs"><ul>
<li class="home"><a href="https://www.qatarindians.com">Home</a></li>
<li><a href="https://www.qatarindians.com/news/">News | Find the latest news in Qatar</a></li> <li>National Address compulsory to complete many other transactions | July 26, Deadline to register</li>
</ul></div>

</div>


<div id="page-content">

<div class="article-single-page article-page">
<article class="article post-7644 post type-post status-publish format-standard has-post-thumbnail hentry category-news-qatar-general category-news-qatar tag-doha tag-july-26 tag-metrash2 tag-ministry-of-interior tag-moi-qatar tag-moi-website tag-moigovqatar tag-national-address-deadline tag-national-address-law tag-national-address-qatar tag-national-address-registration tag-national-address-registration-form tag-national-address-registration-last-date tag-national-address-registration-qatar tag-qatar tag-qatar-expatriates tag-qatar-expats tag-qatarindians tag-unified-services-centres">
<div class="c-content-box m-no-padding article-inner">

<div class="article-image">
<img src="https://www.qatarindians.com/wp-content/uploads/2020/06/National-Address-compulsory-to-complete-many-other-transactions-July-26-deadline-to-register.jpg" alt="National Address compulsory to complete many other transactions | July 26, Deadline to register. The registration is available through Metrash2 | QatarIndians.com">
</div>


<div class="article-core">

<div class="article-content">
<div class="article-content-inner">
<p><span style="font-size: 14pt; color: #ff6600;"><span style="font-family: georgia, palatino, serif;">National Address compulsory to complete many other transactions | July 26, Deadline to register</span></span></p>
<p style="line-height: 22.5pt; background: white; margin: 0in 0in 15.0pt 0in;"><span style="font-size: 12pt; font-family: georgia, palatino, serif; color: #262626;">The Ministry of Interior has renewed its call to citizens and residents to register their National Address before the deadline of July 26, 2020. The registration of National Address will be compulsory and required for public to complete many other transactions. </span><span style="font-size: 12pt; font-family: georgia, palatino, serif; color: #262626;">So far, over one million people in Qatar have registered themselves in the national address while the registration process will continue until July 26, 2020.</span></p>
<p style="line-height: 22.5pt; background: white; margin: 0in 0in 15.0pt 0in;"><span style="font-size: 12pt; font-family: georgia, palatino, serif; color: #262626;">&#8216;The National Address will be one of the information required to complete (other) transactions. Register your national address to ensure the completion of your transactions in a proper time, said the Ministry on its Twitter account. </span><span style="font-size: 12pt; font-family: georgia, palatino, serif; color: #262626;">The registration of the national address started on January 27, 2020 and will continue until July 26.</span></p>
<p style="line-height: 22.5pt; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in 15.0pt 0in;"><span style="font-size: 12pt; font-family: georgia, palatino, serif; color: #262626;">Every applicant is responsible for giving the correct information and there is a fine of QR 10,000 for giving false information. </span><span style="font-size: 12pt; font-family: georgia, palatino, serif; color: #262626;">The fine also applies for not registering during the 6-month period. The fine can be reconciled to QR 5,000 before reaching the court.</span></p>
<p style="line-height: 22.5pt; background: white; margin: 0in 0in 15.0pt 0in;"><span style="font-size: 12pt; font-family: georgia, palatino, serif; color: #262626;">Meanwhile according to a poll on the Ministry of Interior website, around 5,000 people preferred registering their national address through Metrash2. </span><span style="font-size: 12pt; font-family: georgia, palatino, serif; color: #262626;">The poll was about which is the most suitable way for people to register their national address. The total number of people participated in the poll so far is 6,562 while the online survey started on May 1, 2020 will continue until June 30, 2020.</span></p>
<p style="line-height: 22.5pt; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in 15.0pt 0in;"><span style="font-size: 12pt; font-family: georgia, palatino, serif; color: #262626;">The result showed that 76 percent of voters which is 4,989 preferred Metrash2, while 20 percent which represent 1,312 participants prefer MoI e-services portal while only 4 percent (261) preferred MoI services centers.</span></p>
<p style="line-height: 22.5pt; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in 15.0pt 0in;"><span style="font-size: 12pt; font-family: georgia, palatino, serif; color: #262626;">The <a href="http://www.qatarindians.com/national-address-law-introduced-soon-regulation-help-official-communication-residents/">National Address data</a> include one&#8217;s residence address in Qatar, landline and cell phone numbers, e-mail address, and work address for those who work in government or private sector.</span></p>
<p style="line-height: 22.5pt; background: white; box-sizing: border-box; font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in 15.0pt 0in;"><span style="font-size: 12pt; font-family: georgia, palatino, serif; color: #262626;">The registration is available through Metrash2 and the <a href="https://portal.www.gov.qa/wps/portal/services/inviduallandingpages/national+address+services/requesttoaddorupdatenationaladdressforindividuals" target="_blank" rel="noopener noreferrer">Ministry website</a>, in addition to the Ministry of Interior service centres in the country, but in order to limit spread of the coronavirus, the Ministry urged people to register only online through its website or Metrash2.</span></p>
<p style="line-height: 22.5pt; background: white; margin: 0in 0in 15.0pt 0in;"><span style="font-size: 12pt; font-family: georgia, palatino, serif; color: #262626;">The National Address will serve many government entities such as the Ministry of Municipality and Environment; the Ministry of Justice; the Supreme Judiciary Council and Planning and Statistics Authority, a senior official had said earlier.</span></p>
<p style="line-height: 22.5pt; background: white; margin: 0in 0in 15.0pt 0in;"><span style="font-family: georgia, palatino, serif; color: #262626; background: white; font-size: 12pt;">Source: <a href="https://www.thepeninsulaqatar.com/article/27/06/2020/National-Address-to-be-compulsory-to-complete-many-other-transactions" target="_blank" rel="noopener noreferrer">The Peninsula Qatar</a></span></p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Required data for national address include residence address, mobile and landline numbers, email address and work address. This information will be used to complete your transactions with governmental and non-governmental agencies. <a href="https://twitter.com/hashtag/MoIQatar?src=hash&amp;ref_src=twsrc%5Etfw">#MoIQatar</a> <a href="https://twitter.com/hashtag/Ramadan?src=hash&amp;ref_src=twsrc%5Etfw">#Ramadan</a> <a href="https://twitter.com/hashtag/Qatar?src=hash&amp;ref_src=twsrc%5Etfw">#Qatar</a> <a href="https://twitter.com/hashtag/Doha?src=hash&amp;ref_src=twsrc%5Etfw">#Doha</a> <a href="https://t.co/UZ5cNO2FZZ">pic.twitter.com/UZ5cNO2FZZ</a></p>
<p>— Ministry of Interior (@MOI_QatarEn) <a href="https://twitter.com/MOI_QatarEn/status/1260600694232379392?ref_src=twsrc%5Etfw">May 13, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-size: 14pt;"><strong>National Address Registration form asks for the below details </strong><span style="font-size: 10pt;">(https://portal.www.gov.qa/wps/portal/services/inviduallandingpages/national+address+services/requesttoaddorupdatenationaladdressforindividuals)</span></span></p>
<ul>
<li>Residential address</li>
<li>Land phone number</li>
<li>Mobile number</li>
<li>E-mail</li>
<li>Employer’s address for government and private sector employees</li>
<li>Permanent address abroad and any other information specified by the relevant authority.</li>
</ul>
<hr />
<ul>
<li style="text-align: left;"><span style="color: #ff0000;"><a style="color: #ff0000;" href="tel:+16000">16000</a> will also continue to provide a 24/7 call centre service for all enquiries in relation to the COVID-19. </span></li>
<li style="text-align: left;"><a href="https://www.qatarindians.com/covid-19-helpline-numbers-indian-embassy-doha-not-to-communicate-on-this-for-repatriation-queries/">Covid-19 helpline numbers of Indian Embassy Doha</a> &#8211; <a href="https://wa.me/97455647502">55647502</a> and <a href="https://wa.me/97455667569">55667569</a> | Queries will be answered only by WhatsApp / SMS. Do not to communicate on these numbers for repatriation and consular service related queries.</li>
</ul>
<hr />
<p><strong style="color: #003366; font-size: 14pt;">Also Read:</strong></p>
<hr />
<p><a href="http://www.qatarindians.com/international-flights-to-from-india-continue-remain-suspended-till-15-july-2020/">International flights to and from India will continue to remain suspended till 15 July</a></p>
<p><a href="http://www.qatarindians.com/travelling-out-of-doha-with-a-return-booking-14-day-confirmed-quarantine-hotel-booking/">Travelling out of Doha with a return booking? – You cannot depart without your 14-day confirmed quarantine hotel booking</a></p>
<p><a href="https://www.qatarindians.com/qid-holders-wanted-return-back-qatar-phase-3-august-2020-faq/">QID holders who wanted to return back to Qatar during Phase Three, beginning 1st August 2020 | All you need to know</a></p>
<p><a href="http://www.qatarindians.com/swades-skill-card-skill-mapping-of-overseas-returning-citizens-by-government-of-india/">SWADES Skill Card: Skill mapping of overseas returning citizens by Government of India</a></p>
<p><strong>Download Ehteraz App:</strong></p>
<table>
<tbody>
<tr>
<td><a href="https://play.google.com/store/apps/details?id=com.moi.covid19&amp;hl=en" target="_blank" rel="noopener noreferrer">EHTERAZ App on Google Play</a> (For Android Users)</td>
<td><a href="https://play.google.com/store/apps/details?id=com.moi.covid19&amp;hl=en" target="_blank" rel="noopener noreferrer">https://play.google.com/store/apps/details?id=com.moi.covid19&amp;hl=en</a></td>
</tr>
<tr>
<td><a href="https://apps.apple.com/us/app/ehteraz/id1507150431" target="_blank" rel="noopener noreferrer">EHTERAZ App on Apple App Store</a> (For iOS users)</td>
</tr>
</tbody>
</table>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Like this article? Share it!</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;vertical-align: middle;width:125px'><div class="fb-like" data-href="https://www.qatarindians.com/national-address-compulsory-to-complete-many-other-transactions-july-26-deadline-to-register/" data-width="180" data-send="false" data-show-faces="false" data-action="like" data-share="true" data-layout="button_count"></div></div><div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en" data-counturl="https://www.qatarindians.com/national-address-compulsory-to-complete-many-other-transactions-july-26-deadline-to-register/" data-url="https://www.qatarindians.com/national-address-compulsory-to-complete-many-other-transactions-july-26-deadline-to-register/" data-text="National Address compulsory to complete many other transactions | July 26, Deadline to register"></a></div></div></div> </div>
</div>

</div>


<div class="article-footer">
<div class="article-footer-inner">

<div class="article-date">
<i class="ico tp tp-clock2"></i>
<span class="article-date-holder">
June 27, 2020 </span>
<span class="article-comments">
<a href="https://www.qatarindians.com/national-address-compulsory-to-complete-many-other-transactions-july-26-deadline-to-register/#comments">0 comments</a>
</span>
</div>


<div class="article-tags">
<i class="ico tp tp-tag"></i>
<a href="https://www.qatarindians.com/tag/doha/" rel="tag">Doha</a>, <a href="https://www.qatarindians.com/tag/july-26/" rel="tag">July 26</a>, <a href="https://www.qatarindians.com/tag/metrash2/" rel="tag">Metrash2</a>, <a href="https://www.qatarindians.com/tag/ministry-of-interior/" rel="tag">Ministry of Interior</a>, <a href="https://www.qatarindians.com/tag/moi-qatar/" rel="tag">MOI Qatar</a>, <a href="https://www.qatarindians.com/tag/moi-website/" rel="tag">MoI Website</a>, <a href="https://www.qatarindians.com/tag/moigovqatar/" rel="tag">moigovqatar</a>, <a href="https://www.qatarindians.com/tag/national-address-deadline/" rel="tag">National Address Deadline</a>, <a href="https://www.qatarindians.com/tag/national-address-law/" rel="tag">National Address Law</a>, <a href="https://www.qatarindians.com/tag/national-address-qatar/" rel="tag">National Address Qatar</a>, <a href="https://www.qatarindians.com/tag/national-address-registration/" rel="tag">National Address Registration</a>, <a href="https://www.qatarindians.com/tag/national-address-registration-form/" rel="tag">National Address Registration Form</a>, <a href="https://www.qatarindians.com/tag/national-address-registration-last-date/" rel="tag">National Address Registration Last Date</a>, <a href="https://www.qatarindians.com/tag/national-address-registration-qatar/" rel="tag">National Address Registration Qatar</a>, <a href="https://www.qatarindians.com/tag/qatar/" rel="tag">Qatar</a>, <a href="https://www.qatarindians.com/tag/qatar-expatriates/" rel="tag">Qatar expatriates</a>, <a href="https://www.qatarindians.com/tag/qatar-expats/" rel="tag">Qatar expats</a>, <a href="https://www.qatarindians.com/tag/qatarindians/" rel="tag">QatarIndians</a>, <a href="https://www.qatarindians.com/tag/unified-services-centres/" rel="tag">Unified Services Centres</a> </div>

</div>
</div>

</div>
</article>

<div class="c-content-box">
<ul class="article-navigation">

<li class="next m-has-thumb">
<div class="next-inner">
<div class="nav-thumb"><a href="https://www.qatarindians.com/international-flights-to-from-india-continue-remain-suspended-till-15-july-2020/"><img src="https://www.qatarindians.com/wp-content/uploads/2020/06/international-flights-to-from-india-continue-remain-suspended-till-15-july-2020.jpg" alt=""></a></div>
<h5><a href="https://www.qatarindians.com/international-flights-to-from-india-continue-remain-suspended-till-15-july-2020/">Older Post</a></h5>
<a href="https://www.qatarindians.com/international-flights-to-from-india-continue-remain-suspended-till-15-july-2020/">International flights to and from India will continue to remain suspended till 15 July</a>
</div>
</li>

</ul>
</div>


<div class="article-comments" id="comments">
<div class="c-content-box">
<p class="c-alert-message m-info"><i class="ico fa fa-info-circle"></i>
There are no comments yet.	</p>

<div class="respond-form">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/national-address-compulsory-to-complete-many-other-transactions-july-26-deadline-to-register/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.qatarindians.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes c-alert-message m-info"><i class="ico fa fa-info-circle"></i>Your email address will not be published. Required fields are marked (*).</p><p style="display: none;" class="c-alert-message m-warning m-validation-error"><i class="ico fa fa-exclamation-circle"></i>Comment field and fields with (*) are required!</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7644' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div>
 </div>
</div>

</div>

</div>

<hr class="c-separator m-margin-top-small m-margin-bottom-small m-transparent hidden-lg hidden-md">
</div>
<div class="col-md-3 left-column col-md-pull-6">
<div class="side-menu m-left-side m-show-submenu">

<nav class="main-menu">
<ul id="menu-qatarindians-com-1" class="menu-items clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-494"><a href="https://www.qatarindians.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3749"><a href="https://www.qatarindians.com/about-qatar-indians/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3064"><a href="https://www.qatarindians.com/jobs-doha-qatar/">Jobs in Qatar – Find and Apply for Jobs in Qatar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3058"><a href="https://www.qatarindians.com/post-a-job/">Post a Job</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3061"><a href="https://www.qatarindians.com/job-dashboard-jobs-in-qatar/">Jobs in Qatar | Find and Apply for Jobs in Qatar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3922"><a href="https://www.qatarindians.com/qar-to-inr-rate-today-doha-qatar/">QAR to INR Exchange Rate today | Qatari Riyal to Indian Rupee Exchange Rate Today</a></li>
</ul>
</nav>

</div>

<aside id="primary-sidebar" class="sidebar">
<div class="widget-list">
<div id="search-2" class="widget widget_search"><div class="widget-inner">

<form class="c-search-form" action="https://www.qatarindians.com/" method="get">
<div class="form-fields">
<input type="text" name="s" placeholder="Search this site..." value="">
<button class="submit-btn" type="submit"><i class="tp tp-magnifier"></i></button>
</div>
</form>

</div></div>
</div>
</aside>

</div>
<div class="col-md-3 right-column">

<aside id="secondary-sidebar" class="sidebar">
<div class="widget-list">
<div id="text-7" class="widget widget_text"><div class="widget-inner"> <div class="textwidget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4894085634024794" data-ad-slot="8122475012" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div></div><div id="sfsi-widget-2" class="widget sfsi"><div class="widget-inner"><h3 class="widget-title">Please follow &#038; like us :)</h3> <div class="sfsi_widget" data-position="widget">
<div id='sfsi_wDiv'></div>
<div class="norm_row sfsi_wDiv" style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://facebook.com/Qatarindians/' id='sfsiid_facebook' style='opacity:1'><img alt='Facebook' title='Facebook' src='https://www.qatarindians.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='' /></a><span class="bot_no ">112</span><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div class='icon1'><a href='https://facebook.com/Qatarindians/' target='_blank'><img alt='Facebook' title='Facebook' src='https://www.qatarindians.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png' /></a></div><div class='icon3'><div class="fb-share-button" data-href="https://www.qatarindians.com/national-address-compulsory-to-complete-many-other-transactions-july-26-deadline-to-register" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://twitter.com/QIndians' id='sfsiid_twitter' style='opacity:1'><img alt='Twitter' title='Twitter' src='https://www.qatarindians.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='' /></a><span class="bot_no ">11</span><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div class='cstmicon1'><a href='https://twitter.com/QIndians' target='_blank'><img alt='Visit Us' title='Visit Us' src='https://www.qatarindians.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png' /></a></div><div class='icon1'><a href="https://twitter.com/QIndians" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px; ' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank' href='https://www.instagram.com/qatarindians/' id='sfsiid_instagram' style='opacity:1'><img alt='Instagram' title='Instagram' src='https://www.qatarindians.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect='' /></a><span class="bot_no ">45</span></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});jQuery( document ).ready(function( $ ) {  jQuery('.sfsi_wDiv').each(function(){ new window.Manipulator( jQuery(this)); });  setTimeout(function(){  jQuery('#sfsi_wDiv').each(function(){ jQuery(this).click(); })},2000); });</script> <div style="clear: both;"></div>
</div>
</div></div>
<div id="lsvr_events_widget-1" class="widget lsvr-events"><div class="widget-inner"> <h3 class="widget-title m-has-ico"><i class="widget-ico tp tp-calendar-full"></i>Upcoming Events</h3> <div class="widget-content">
<p>There are no events at this time.</p>
</div>
</div></div>
<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-inner"> <h3 class="widget-title m-has-ico"><i class="widget-ico tp tp-reading"></i>Recent Posts</h3> <ul>
<li>
<a href="https://www.qatarindians.com/national-address-compulsory-to-complete-many-other-transactions-july-26-deadline-to-register/">National Address compulsory to complete many other transactions | July 26, Deadline to register</a>
</li>
<li>
<a href="https://www.qatarindians.com/international-flights-to-from-india-continue-remain-suspended-till-15-july-2020/">International flights to and from India will continue to remain suspended till 15 July</a>
</li>
<li>
<a href="https://www.qatarindians.com/no-more-than-50-percent-total-employees-work-at-the-workplace-01-july-2020/">No more than 50% of the total number of employees to work at the workplace | Effective from 1st of July</a>
</li>
</ul>
</div></div>
</div>
</aside>

</div>
</div>
</div>
</div>


<footer id="footer" class="m-has-bg">
<div class="footer-bg" style="background-image: url( 'http://www.qatarindians.com/wp-content/uploads/2017/03/QatarIndians-Homepage-Doha-Westbay.jpg' );">
<div class="footer-inner">

<div class="footer-top">
<div class="c-container">

<div id="bottom-panel" class="m-4-columns">
<div class="bottom-panel-inner">
<div class="row">
<div class="widget-col col-md-3"><div id="text-1" class="widget widget_text"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner"><h3 class="widget-title">About QatarIndians.com</h3> <div class="textwidget"><p>www.QatarIndians.com is a web based network connecting Indians living in the State of Qatar. Our vision is to connect Indians living in Qatar and to build a cohesive, caring, vibrant and strong Indian community.</p>
</div>
</div></div></div>
<div class="widget-col col-md-3"><div id="lsvr_definition_list_widget-1" class="widget lsvr-definition-list"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner"> <h3 class="widget-title m-has-ico"><i class="widget-ico tp tp-telephone"></i>Important Phone Numbers</h3> <div class="widget-content">
<dl>
<dt>Emergency (Police or Ambulance)</dt>
 <dd>999</dd>
<dt>Worldwide Emergency Number</dt>
<dd>112</dd>
<dt>KAHRAMAA – Electricity and Water</dt>
<dd>991</dd>
</dl>
<p class="show-all-btn">
<a href="http://demos.volovar.net/townpress.wp/demo/phone-numbers/">See All Phone Numbers</a>
</p>
</div>
</div></div></div>
<div class="widget-col col-md-3"><div id="lsvr_mailchimp_subscribe_widget-1" class="widget lsvr-mailchimp-subscribe"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner"> <h3 class="widget-title m-has-ico"><i class="widget-ico tp tp-at-sign"></i>Subscribe for our Newsletter</h3> <div class="widget-content">
<form action="http://volovar.us8.list-manage.com/subscribe/post-json?u=76a50c9454ec8ab78914d1bf2&#038;id=49e892f53d&#038;c=?" method="get" class="mailchimp-subscribe-form">
<div class="subscribe-inner">
<div class="description"><p>Join our newsletter to receive up to date news in and around Qatar and Indians living in Qatar.</p>
</div>

<p style="display: none;" class="c-alert-message m-warning m-validation-error"><i class="ico fa fa-exclamation-circle"></i>
<span>Your email address is required.</span></p>


<p style="display: none;" class="c-alert-message m-warning m-request-error"><i class="ico fa fa-exclamation-circle"></i>
<span>There was a connection problem. Try again later.</span></p>


<p style="display: none;" class="c-alert-message m-success"><i class="ico fa fa-check-circle"></i>
<span><strong>Form sent successfully!</strong></span></p>

<div class="form-fields">
<input class="m-required m-email" type="text" name="EMAIL" placeholder="Your Email Address">
<button class="submit-btn" type="submit" title="Subscribe">
<i class="fa fa-chevron-right"></i>
<i class="fa fa-spinner fa-spin"></i>
</button>
</div>
</div>
</form>
</div>
</div></div></div>
<div class="widget-col col-md-3"><div id="text-2" class="widget widget_text"><hr class="c-separator m-transparent hidden-lg hidden-md"><div class="widget-inner"><h3 class="widget-title m-has-ico"><i class="widget-ico tp tp-envelope"></i>Reach us</h3> <div class="textwidget"><p>Phone: (974) 7703 1161<br />
Email: <a href="#"><span class="__cf_email__" data-cfemail="fd949399949c938e9c898c9c899c8fbd9a909c9491d39e9290">[email&#160;protected]</span></a></p>
</div>
</div></div></div>
</div>
</div>
</div>

</div>
</div>


<div class="footer-bottom">
<div class="footer-bottom-inner">
<div class="c-container">

<div class="footer-social">
<ul class="c-social-icons">
<li class="ico-facebook"><a href="https://www.facebook.com/Qatarindians/"><i class="fa fa-facebook"></i></a></li> </ul>
</div>


<div class="footer-text">
<p>All Rights Reserved @ QatarIndians.com</p>
</div>

</div>
</div>
</div>

</div>
</div>
</footer>

<var class="js-labels" data-mp-tClose="Close (Esc)" data-mp-tLoading="Loading..." data-mp-tPrev="Previous (Left arrow key)" data-mp-tNext="Next (Right arrow key)" data-mp-image-tError="The image could not be loaded." data-mp-ajax-tError="The content could not be loaded." data-bbp-forum="Forum" data-bbp-topic="Topic" data-bbp-topics="Topics" data-bbp-posts="Posts" data-bbp-freshness="Freshness" data-bbp-voices="Voices" data-bbp-author="Author"></var>
<div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0306097966198625" data-ad-slot="3598779565" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.24")
            });
			function sfsi_processfurther(ref) {
				var feed_id = '';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
						ref.action=url;
						ref.target="popupwindow";
						return true;
					}else{
						return false
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
<style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
<div class="ccw_plugin chatbot" style="top:20px; right:20px;">

<div class="style4 animated no-animation ccw-no-hover-an">
<a target="_blank" href="https://web.whatsapp.com/send?phone=919786688472&text=Thank you for visiting QatarIndians.com How can we help you today. " class="nofocus">
<div class="chip style-4 ccw-analytics" id="style-4" data-ccw="style-4" style="background-color: #e4e4e4; color: rgba(0, 0, 0, 0.6)">
<img src="https://www.qatarindians.com/wp-content/plugins/click-to-chat-for-whatsapp/./assets/img/whatsapp-logo-32x32.png" class="ccw-analytics" id="s4-icon" data-ccw="style-4" alt="WhatsApp">
WhatsApp us </div>
</a>
</div>
</div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=437944743386467&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-97689524-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript" data-cfasync="false">
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'qatarindianscom']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
    </script>
<script type='text/javascript'>
/* <![CDATA[ */
var ht_ccw_var = {"page_title":"National Address compulsory to complete many other transactions | July 26, Deadline to register","google_analytics":"true","ga_category":"Click to Chat for WhatsApp","ga_action":"Click","ga_label":"{{url}}","fb_analytics":"","fb_event_name":"","p1_value":"","p2_value":"","p3_value":"","p1_name":"","p2_name":"","p3_name":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-content/plugins/click-to-chat-for-whatsapp/assets/js/app.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.qatarindians.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.7.13'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.7.13'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.7.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.qatarindians.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.qatarindians.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.qatarindians.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.7.13'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-content/themes/townpress/library/js/third-party.js'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-content/themes/townpress/library/js/library.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lsvrMainScripts = {"ajaxurl":"https:\/\/www.qatarindians.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-content/themes/townpress/library/js/scripts.min.js'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/comment-reply.min.js?ver=4.7.13'></script>
<script type='text/javascript' src='https://www.qatarindians.com/wp-includes/js/wp-embed.min.js?ver=4.7.13'></script>
</body>
</html>